プラグイン

Post Snippets3.0.11にバージョンアップしたらアドセンスが非表示になった話

PostSnippets3.0.11にバージョンアップ
イルカマン
イルカマン
こんにちは。ブロガーのイルカマンです

私は当ブログとは別のブログで【Post Snippets】というプラグインを使用しています!

【Post Snippets】は簡単にショートコードが作れるプラグインでして、アドセンス広告を管理したり、よく使う文章を簡単に使う際に利用しているんですね。。

しかし、【Post Snippets】のバージョンを『3.0.11』にアップさせて使用していたところ、アドセンス広告のみが表示されなくなってしまいました。。。

アドセンス広告以外のショートコードは今まで通り利用できているのに、なぜか、アドセンス広告のみが表示されなくなってしまい、テンパりつつあったのですが、シンプルに【Post Snippets】のバージョンを『3.0.5』にダウングレードしたところ、無事に解決できました!

そこで、この記事では【Post Snippets3.0.11】をダウングレードさせて不具合を修正した経緯について語りたいと思います。

もしも、『【Post Snippets】のバージョンを『3.0.11』にアップさせてみたら不具合が生じた』と私と同じ悩みを抱えている方がいれば、ぜひ、参考にしてみてください。

PostSnippets3.0.11にバージョンアップしたらアドセンスが非表示になった話

私は【Post Snippets】というプラグインを利用してアドセンス広告を管理していたのですが、【Post Snippets】のバージョンを『3.0.11』にアップさせてみたら、アドセンス広告がなぜか表示されなくなってしまいました。。。

そこで、早速、改善しようと思いググりまくったのですが【Post Snippets3.0.11】に関する不具合やエラーなどの情報は特にありませんでした。。。

イルカマン
イルカマン
【Post Snippets3.0.11】で困っているのは私だけ??誰か助けてぇ〜〜 

なので、改善策として【Post Snippets3.0.11】『ダウングレード(古いバージョンに戻す)』することに。。。

ちなみに、プラグインをダウングレードする方法は以下の2通りがあります。。

・古いバージョンのプラグインをダウンロードしてインストールする

・プラグイン【WP Rollback】を利用する

また、プラグインをダウングレードする方法に関しては以下の記事を参考にしてみてください!

そして、【Post Snippets3.0.11】【Post Snippets3.0.5】にダウングレードしてみた結果、無事にアドセンス広告が表示されていました!

無事に解決できてよかったです。

イルカマン
イルカマン
古いバージョンに戻しただけなので、解決したと言っていいのか微妙ですが。。。 

当たり前ですが、プラグインをバージョンアップさせて不具合が生じるようであれば、とりあえず、古いバージョンに戻せば改善されます!

まとめ

【Post Snippets3.0.11】にバージョンアップさせたらアドセンス広告が表示されなくなりましたが、【Post Snippets3.0.5】に『ダウングレード(古いバージョン)』したら改善されました!

ただ、ずっと古いバージョンにしておくのも良くないと思いますので、さらなる改善策がわかったら、追記していきたいと思います。

〜リゾートバイトおすすめ派遣会社ランキング〜